Results 1 to 2 of 2

Thread: Accelerator Coaster - Unable to Place Top Hat Left

  1. #1

    Accelerator Coaster - Unable to Place Top Hat Left

    The accelerator coasters option for the Top Hat Left is broken. If you select it, you get an invalid location error when there is nothing around it. But if you choose "Top Hat Right" you can place it with no issues.

  2. #2
    Atari Customer Support ChipmunkAtariCS's Avatar
    Join Date
    Apr 2015
    Posts
    461
    Hello and thank you for contacting us.

    For better assistance please open a support request in order for one of our technicians to further troubleshoot the issue, you can open a support request please go to:

    http://support.atari.com/index.php?/...mit/RenderForm

    Thank you for playing RollerCoaster Tycoon World.

Similar Threads

  1. Unable to place Top Hat Left
    By FLThetan in forum General Discussion
    Replies: 1
    Last Post: 12-10-2016, 07:04 AM
  2. unable the place objects or rides in campaign mode. update #9
    By AstroTron in forum Early Access Bug Tracker
    Replies: 2
    Last Post: 07-15-2016, 01:53 PM
  3. Help!!! Unable to place ANY coaster
    By marianapdt in forum Early Access Bug Tracker
    Replies: 2
    Last Post: 06-10-2016, 03:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
RollerCoaster Tycoon is back! RCTW is the first new entry to the RollerCoaster Tycoon franchise in a decade, bringing an innovative new track builder, and much more.
Join us