Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Particle system

  1. #1
    Junior Enthusiast
    Join Date
    Mar 2016
    Posts
    610

    Particle system

    Been trying out to build my own waterfall in unity. When adding the particle system to the 'clone object', it stops emitting. Anyone who has experience with this issue?

  2. #2
    Peraphs have you duplicate or not select the particle object. And dont forget to push "apply" button to clone object.(all list object must be blue not black). I dont really remember if you can see in the camera but if it s work in scenery it will work as ugc!

  3. #3
    Junior Enthusiast
    Join Date
    Mar 2016
    Posts
    610
    Thank you for replying Hupulups.

    I have clicked the 'apply' button after dragging the particle system on the object clone. The particle system works fine in the scene view when made, but after adding it to the clone it stops working.

    I assume I'm missing a single/ simple step.

  4. #4
    Junior Enthusiast
    Join Date
    Mar 2016
    Posts
    610
    I got it working ingame
    Now i just need to create a better looking waterfall effect, and then i can start to add it to my mayan theme. I'll post a vid when I have it ready.

  5. #5
    Junior Enthusiast
    Join Date
    Mar 2016
    Posts
    610
    Didnt have time to create a vid, so that one is still to come.

    A few pictures:
    20161023172524_1.jpg20161023172820_1.jpg20161024083614_1.jpg
    the first two pictures i created using mesh particle rendering, and the third picture has vertical stretched particles. I also altered between cone and line emitting.
    As you can see its far from perfect, but its a start.

  6. #6
    That s cool ! But can you explain what it was wrong?

  7. #7
    Junior Enthusiast
    Join Date
    Mar 2016
    Posts
    610
    Quote Originally Posted by hupulups View Post
    That s cool ! But can you explain what it was wrong?
    I used the guide that is posted on rct:w steam forum to add a particle system. It tells you to 'drag and drop' the particle system onto the clone object. When I did so it stopped working after clicking apply.

    After searching on YouTube I found a vid where someone right-clicked the clone-object and added a particle system. And that worked for me.

    It certainly might be that I did the 'drag and drop' wrong and that that way works well for others. Or perhaps the guide needs an update on that part. Maybe others can try and verify?

  8. #8
    Junior Enthusiast
    Join Date
    Mar 2016
    Posts
    610
    After some more adjusting i think i am getting there:

    20161026085613_1.jpg20161026085642_1.jpg

  9. #9
    Nicely done! Exactly the same way waterfalls have to be made in the other game btw

  10. #10
    Junior Enthusiast
    Join Date
    Mar 2016
    Posts
    610
    I find it far from perfect, but it will do in my games.
    Very much in doubt though if I should upload it to steam.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 12
    Last Post: 10-27-2016, 09:27 AM
  2. SYSTEM HELP!!! please
    By Jshanks86 in forum General Discussion
    Replies: 1
    Last Post: 05-22-2016, 06:32 PM
  3. Particle effects - smoke, fire, mist, sparks
    By vapourmike in forum Ideas and Feature Requests - TEMP ARCHIVE
    Replies: 0
    Last Post: 09-01-2015, 06:59 AM
  4. Pain System (Safety System + Ride Age)
    By e3l2i1 in forum Ideas and Feature Requests - TEMP ARCHIVE
    Replies: 21
    Last Post: 08-29-2015, 02:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
RollerCoaster Tycoon is back! RCTW is the first new entry to the RollerCoaster Tycoon franchise in a decade, bringing an innovative new track builder, and much more.
Join us