Results 1 to 10 of 10

Thread: Building Your Park Splash Screen over ACTIVE park

  1. #1

    Building Your Park Splash Screen over ACTIVE park

    When loading a saved game everything loads and my park is active but the splash logo for building your park stays on screen. I can see my park on the sides of the logo and move and rotate the camera but the logo/splashscreen does not go away. I will attach a video link of this happening.

    From about 21:50min!

    https://youtu.be/6qsEaT-lZY0?t=21m52s

  2. #2
    Passive Peep
    Join Date
    Nov 2015
    Posts
    243
    Hi WitMan, Thank you for reporting this issue. Could you please attach the save file and your (dxdiag).

  3. #3
    Hi gssupport. Attached are both my save files that this has happened to and also my dxdiag. Have you had this issue before? I don't know why but my resolution is wrong in the dxdiag. it should be 3440X1440 https://www.dropbox.com/s/agwtcv00nx...Saves.rar?dl=0

  4. #4
    I think I experience a similar problem. Once my parks reach a certain size I am no longer able to load them. However, the background sounds start and the framerate counter changes as if the park was being rendered, and moving the mouse around the screen changes the icon as if I was mousing over buildings or people, but the loading screen never disappears. I am currently playing with my graphic setting to see if I can get it to display the park behind the loading screen to confirm its the same problem.

  5. #5
    I have the same problem, I cannot get my park to load anymore. it gets stuck on the splash screen. I hope the next update fixes it!

  6. #6
    Any update on this anyone? i cant play at all now 4 saves all doing the same! Need a fix ASAP

  7. #7
    This has happened to me multiple times. Please fix this bug

  8. #8
    Any reason why we are not getting a ETA on the fix or a fix in the mean time to make the game playable? I feel its bad that the Devs are not communicating to us what is going on with this bug. As I have seen that a bunch of people have this issue.

  9. #9
    I charge the park and it also planting more than 4,500 years 5 Sans titre.jpg
    I charge the park and it also planting more than 4,500 years 5

  10. #10
    Loads are fixed for me in August 30 patch.

Similar Threads

  1. Hang up on the Building Your Park Screen
    By rtadych in forum Early Access Bug Tracker
    Replies: 12
    Last Post: 09-14-2016, 05:31 AM
  2. Splash screen Stays in loaded game.
    By WitMan in forum Early Access Sub Forum
    Replies: 1
    Last Post: 08-21-2016, 01:17 PM
  3. Replies: 9
    Last Post: 07-23-2016, 03:27 PM
  4. Pink Screen at the start of any park
    By jhm4821 in forum Early Access Bug Tracker
    Replies: 3
    Last Post: 04-06-2016, 11:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
RollerCoaster Tycoon is back! RCTW is the first new entry to the RollerCoaster Tycoon franchise in a decade, bringing an innovative new track builder, and much more.
Join us