I've played RCTW now for a few days. I've got two Savegames, one in the middle of this time and one actual one. Since yesterday I can't play with the actual one anymore. When I am going to load that savegame the first step appears in german:
Paket laden (loading package) which needs around 2 minutes
then "building your park. please wait" appears. the rollercoaster drives around the waiting field and drives and drives. I've already waited 10 minues, closed the game, waited again that time, closed the game, waited an half hour, restarted and the same.

I've also tried it on my notebook with the same effect.

My other savegame is working, but I've built that much things on the newer one that it's really sad for me.

I'd wanted to upload that savegame here, but I can't find it locally and google isn't helping me in finding the path for it.


EDIT: I've found the path now via an another post: C:\Users\XXXusernameXXX\AppData\LocalLow\Nvizzio Creations\Rollercoaster Tycoon World\Saves
Maybe someone else needs it also. You have to change XXXusernameXXX to your own one

well, there are my two savegames. sas is working, but hjmujm not.


I've tried on a third PC that savegame now and let it run though the night and then a crash report appeared. As I am unable to add the log nor the dump file or even the savegame. It's always too large.
(how may users provide you those files in the forums when you don't allow them to upload those?!?!?!?!?!?! "Please attach in the vbulletin area of this post.")

This is the link: http://www.file-upload.net/download-...crash.zip.html

My correct local content build number is 1063493