Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: 57% Crash - WORKING SOLUTION!

  1. #11
    So I disabled the HABO+ and it got rid of the pink screen and I finally got into the game..but now I can't do anything. Everything is very slow and laggy.

    My graphics card is fully update (I checked) and I notice the fans on my computer run at full power when I load up the game.

    Plus the game would freeze several times during loading...Now what do I do!

  2. #12
    Professional Lurker Vanillepink's Avatar
    Join Date
    Jul 2015
    Posts
    657
    Quote Originally Posted by rtadych View Post
    So I disabled the HABO+ and it got rid of the pink screen and I finally got into the game..but now I can't do anything. Everything is very slow and laggy.

    My graphics card is fully update (I checked) and I notice the fans on my computer run at full power when I load up the game.

    Plus the game would freeze several times during loading...Now what do I do!
    Sorry that it makes the game freeze, our programmers are still on it.
    I will get back to you by the end of the week.
    ~ Vanillepink - o(^▽^)o

  3. #13
    this worked for me as well with the 57% crash.. running a little slow, but can play at least.. will wait patiently for an official fix

  4. #14
    This got the game to load, but when I load my games the peeps float in the air. What's funny is that before I tried this fix, I could occasionally get the game to start by first launching it on a different computer. The peeps do not float when the game starts that way, only when I use this workaround.

  5. #15
    The reason you guys are having those issues is that you don't have DX11 support.

    Even if windows states DX11, the dxlogs shows that DX Feature Level 11 is not supported.
    DirectX 10 GTS250

    So this is technically not a bug, you guys don't meet the requirements.

    Updated > http://steamcommunity.com/sharedfile.../?id=660997633

    See this post for more information.
    Last edited by TerrorToetje; 04-11-2016 at 04:47 AM. Reason: Added link to guide.

  6. #16
    Quote Originally Posted by TerrorToetje View Post
    The reason you guys are having those issues is that you don't have DX11 support.

    Even if windows states DX11, the dxlogs shows that DX Feature Level 11 is not supported.
    DirectX 10 GTS250

    So this is technically not a bug, you guys don't meet the requirements.

    Updated > http://steamcommunity.com/sharedfile.../?id=660997633

    See this post for more information.
    I was already aware that my GPU does not support DirectX 11. However, the game was still able to load sometimes. And when it did load, it played just fine. I played for 8 hours without DirectX 11 support (without using the d3d9 workaround, either.) So this still does not make sense to me.

  7. #17
    Thats kinda strange, try to reset the configuration without directx 9 fix and see what happens > https://steamcommunity.com/sharedfil.../?id=660997633

    Just follow scenario 1

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Solution
    By S1m0nde in forum General Discussion
    Replies: 4
    Last Post: 09-11-2015, 08:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
RollerCoaster Tycoon is back! RCTW is the first new entry to the RollerCoaster Tycoon franchise in a decade, bringing an innovative new track builder, and much more.
Join us