View Full Version : Original Rollercoaster Tycoon not compatible with windows 10

01-16-2016, 09:13 AM
I recently found my original Rollercoaster Tycoon cd rom that i bought back in 1999 and wanted to give it another go. i have managed to install it on to my Windows 10 x64 laptop but i cannot get it to run. i execute the .exe file but nothing happens. I have tried all of the compatability setting to no avail.

please can anyone provide any help to enable me to play this game.



01-18-2016, 01:06 PM
I know that I can run RCT1 on my computer running Windows 10. Unfortunately only in windowed mode. I had to play with some compatibility settings. I'll look into it and get back to you.

01-18-2016, 04:41 PM
That's great. Thanks for looking for me.

01-19-2016, 05:51 PM
Hi Michael,

I have looked into it, but to my surprise I had no compatibility settings enabled. It appears as if RCT1 runs fine on my computer with Windows 10, with no compatibility settings changed. I have tested it, and it runs fine right now.

In order to help you, I found this information on gamefixes.weebly.com. Maybe you can get the game to run with this information.

Edit: if it doesn't help, can you describe if you've got any error messages or something like that?
That would make it easier to search for a solution.

Also a warning: I've learned that this solution (I can now play full screen) made my 'new park list' reset, so all of the highscores are gone and all of the parks except the first ones are locked again). Fortunately I save all of my parks at aprox. 28 oktober of the last year, so I can overcome this reset easily.

Could you let me know if this is a solution for your problem? Thanks! I hope you can start playing RCT1 again. Have fun! :D

1.) Right Click Your Roller Coaster Tycoon Icon (Launch) & Click on Properties.

2.) ONLY CHANGE ONE OPTION- Run Compatibility to Windows 98/Me.

3.) Run the game- DO NOT change any other compatibility settings.

4.) You will notice the game will run-but is NOT in full screen mode-this is OK.

5.) Make sure you can save and open parks. Test this by opening "forest frontiers" park. Then save the park as default "forest frontiers". Quit the game Then try to load it again. If this works, you can move to the next step. If NOT, go back to compatibility settings and check-mark "Run as Administrator" in compatibility. DO NOT to check any other options.

6.) Exit the current game & click the Tutorial button.

7.) Now click the file button, click "Options" then go down to display mode & pick a full screen mode. (Highly recommend the 1024x768 resolution).
Voila, there you go.

You now will always be in full-screen mode playing the game, no matter which view. If you ever run into the issue again, simply enter the tutorial mode in the game, it will "reset" the display driver.

01-19-2016, 06:25 PM

I found the same information when trying to find a solution to my problem. Unfortunately this solution didn't work. when i try and start the gane the bar at the top of the window flashed from black to white then back again. No windows or error messages are displayed.


01-20-2016, 07:39 PM
I'm sorry to hear that. I can look into finding other solutions on the internet, but I have a really busy month at work so I have only a little bit of free time this month. Good luck anyway!

01-21-2016, 03:54 PM
I hope you get to the bottom of it. I had issues on windows 10 with my old graphics card but then i upgraded and I have no issues. I hope someone reaches out to you soon!

02-11-2016, 05:33 PM

Please send a support ticket at http://support.atari.com/ so that we can better assist you. Access the site and click on “Submit a help request”, select “Technical Support”, fill in your information and click on submit.

Thank you for playing!