PDA

View Full Version : Flickering water on NVIDIA 750 Ti



Flaky
11-05-2015, 06:38 PM
So on RCT3, I have a problem with how water is rendered. The water tends to flicker, which has been a new bug for me ever since I've upgraded to an NVIDIA 750 Ti. I am also using an Intel Core i3 (3.3GHz)

I've tried different methods online on how to fix this. Some sites suggest changing the V-Sync and triple-buffering on the game, to Adaptive and On respectively. I have tried this and it doesn't fix the issue. Another solution included limiting the frames per second the game can run at. I've tried this however this doesn't fix the issue.

I really want to play this game as I remember it, but this flickering issue really bugs me. Some say to just switch the reflections off, but it makes the water look ugly in my opinion.
How has RCT3 run on newer components like the ones I specified? (okay, they're not that new, but they're recent and powerful enough to make RCT3 mess up its water rendering.)

ChipmunkAtariCS
02-11-2016, 03:12 PM
Hello,

Please send a support ticket at http://support.atari.com/ so that we can better assist you. Access the site and click on “Submit a help request”, select “Technical Support”, fill in your information and click on submit.


To better assist you with your issue, we would like to request a copy of your DXDiag to review. Please follow the steps below and paste the contents of the file into the ticket you submit.

To create a DXDiag report, follow these steps:

1. Click "Start" menu, then click "Run"
2. In the "Open" box, type: DXDiag (hit enter)
3. If this is your first time running DXDiag, click "Yes" to launch the DirectX Diagnostic Tool.
4. Click "Save All Information" to create a DXDiag report.
5. Choose a name and location for the dump file (for ease of finding it we recommend the desktop) and click "Save".


Thank you for playing!

SaruwatariKaito
03-15-2017, 04:58 PM
Just wondering, did you get a resolution for your problem.