PDA

View Full Version : Shuttle Expo Problem



Unmarced
09-10-2015, 07:30 AM
Hi!

I've built the shuttle expo and its completed to the point it has the green tick bouncing above it. However when I press on it the game freezes and it does not fully complete. I've tried on both my iPad Air 2 and iPhone 5s with the same result. I've also got the most up to date version of the game on both my devices. Is anyone else having this problem? And how do I fix it so I can complete the shuttle?

ChipmunkAtariCS
09-14-2015, 07:36 PM
Hello,

I would like to advise you to send a support ticket at http://support.atari.com/. For better assistance, please provide them with the following information:

•Which device is affected (model/type)
•Operating system of the device
•Tycoon Code (found in the friends section)
•Version of the game that you are running
•How often does it happen?
•Steps to Reproduce

Thank you for playing!

Unmarced
09-15-2015, 05:39 AM
Your link does not allow me to submit a ticket. I fill in all the details then click submit.. Then nothing, the page remains it just removes my Atari username. I assume that username would be the same name I have on this forum? This is becoming really frustrating.

ChipmunkAtariCS
09-16-2015, 06:06 PM
Greetings!

If your account is linked to GameCenter please try reinstalling the game. Once you have reinstalled the game it will ask you if you want to keep the new game or load the old game. Please select the option to load the old game if you want to continue with the level you had.

Thank you for playing!

Unmarced
09-17-2015, 05:44 AM
Hi chipmunk. I've already tried this and I get the same thing, the game crashes a few seconds into loading. I've tried re installing on both my iPad and iPhone.