PDA

View Full Version : cleaner's stopping still



j29foy11
04-28-2015, 07:52 AM
Hi.
my cleaner's are staying in the same spot, they are moving there body but in the same spot. I can fire them and then re hire and they work for a little and then stop again, mean while my park is a mess,
Can any one help with a solution.

J

j29foy11
05-08-2015, 02:32 PM
Is this going to get sorted soon, or anyone willing to reply to anybodies thread, there is lots of posts about this issue, spending a fortune on getting my park clean (ish) as I have to fire and re hire janitors every day and then they might only work for 5 minutes before getting stuck again.
I have tried everything to fix it on my end but needs to be sorted ASAP.

ChipmunkAtariCS
05-08-2015, 06:16 PM
Hello,

Please make sure you have the latest update installed for your device.

Thank you for playing!

j29foy11
05-09-2015, 02:06 PM
Hi. I have just checked and the is no new updates available, so I am up to date.
is there one due or you got any other ideas

j29foy11
05-10-2015, 09:20 AM
Ok. This is getting a bit stupid now.
My game has just reset to about 2 weeks ago.
I have sent 2 messages to customer support with no reply.
Does anyone even monitor this forum or any of the many many complaints on here. Because it doesn't come across like there is or any body that is bothering fixing any issues or even updating us with a potential fix on the way.
Can someone please reply with a course of action.

ChipmunkAtariCS
05-12-2015, 05:26 PM
Hello,

I would like to advise you to send a support ticket at http://support.atari.com/. For better assistance, please provide them with the following information:

• Which device is affected (model/type)
• Operating system of the device
• Tycoon Code (found in the friends section)
• Version of the game that you are running

Thank you for playing!