PDA

View Full Version : Please help!! Missing land game shuts down/freezes



hds1229
03-24-2015, 04:30 PM
My game will no longer load, on top of all the other issues I worked around or dealt with now the game is useless. I do not want to start over, this will be third time...I am at Level 43

Some issues ( many I have seen over players also have): invisible items, crashing, coasters are now gone, park land now has signs and I have to purchase again, however game will load then shut down, game was crashing previously. Ur at least I got a few minutes of game play, previously I had lost purchased items, goal completion not recognized. Issues where sporadic, no pattern until now. It seems that it's pissible the game is crashing because Thr land in my park where I have built various coasters and attractions is not registering as a part of my park. Please help...I hope to have a representative respond to my request because I do not want to lose my park ..! What can be done, I can't get my park code because the game doesn't load or stay open long enough.

ChipmunkAtariCS
05-08-2015, 06:56 PM
Hello,

I would like to advise you to send a support ticket at http://support.atari.com/. For better assistance, please provide them with the following information:

• Which device is affected (model/type)
• Operating system of the device
• Tycoon Code (found in the friends section)
• Version of the game that you are running
• How often does it happen?
• Steps to Reproduce

Thank you for playing!