PDA

View Full Version : Hello it's me again



faceless252
02-05-2017, 09:15 PM
I seem to have an issue with the spinning coaster.

It won't open.

I can only test it by going into the spanner menu and clicking test.

It won't let me test it from the first menu.

Also it seems to come off the rails when over lapping scenery... such as rocks... trees.... bushes etc are placed near it. The game allows you to place objects too close.... Not sure if this is the only ride with scenery issues and conflicting space.

Oh and water will let you fill up passed rollercoaster tracks only for it to crash when you run the ride. I am not sure if it would possible to allow a certain amount of contact with the water for splash effects as the car skims the water level.

While on the subject of water.... water seems to behave in an odd way and curves upwards at the edge of terrain.

Beaker86
02-06-2017, 03:51 AM
Wow - im surprised the coaster under water issue is still there. Also with the scenery collisions it seems to be than you can put tracks through existing scenery but not place scenery through existing tracks. Some sort of autodelete would be awesome but not sure how that would work with the collisionless scenery.
I think the issue is that the majority of scenery items no longer have hit boxes but the rides still do

faceless252
02-06-2017, 08:53 AM
effectively the coaster in this case needs a bigger collision area so you can't place items too close. ie a tree in the middle of the track.

ChipmunkAtariCS
02-11-2017, 01:36 PM
Hello and thank you for contacting us.

We have forwarded the information to our developers for them to address the issue as soon as possible.

Thank you for sending your reports as they help us improve the game.