View Full Version : Chairlifts not working?

01-04-2017, 04:24 PM
Images: https://goo.gl/photos/E2waLaGzzo4ngASUA

Hey all,
After a chat with a guy on RCT's Facebook, he suggested I reach out to see if anyone else has trouble using chairlifts. For me, no matter how basic the track layout, I get the message "ride must start and end with stations".

I've tried various parks, several layouts and varying amounts of stations all of which didn't work. Same error message.

Have a look at the screenshot in the link, cheers.

01-05-2017, 07:35 AM

The problem with the chairlift is that you've created a loop when chairlifts already handle that (one chair per cable). You only need to create a station platform, continue the route around with the cables and corners, then create another platform. Exits and entrances can then be added to both station platforms as desired.



Hope that helps.

01-05-2017, 09:02 AM
Oh well! Now I feel foolish!

Figured it would be like the other track based rides.

Thanks for your help!