PDA

View Full Version : Not loading Saved parks



Snick3rsAUS
12-17-2016, 10:52 PM
The game is not loading my saved parks post the December update (update 2)

It loads to the point where there parks are displayed. Ambient sounds of nature is playing but the park doesn't finished drawing and nothing it moving.

If I click on the park, I get the "RollerCoaster Tycoon World.exe" is not responding screen. I have let it try and load for a hour and still nothing.

6966


Opening an NEW park works fine

faceless252
12-18-2016, 08:58 PM
I have the same issue with saving sandbox parks with purely PxP in. Also crashes when saving blueprints.

I have an unbelievable amount of crashes when using PxP.

I had the same issue in early access but resolved it somehow which I think I did by creating a new saved game. Not sure anyone else can shed some light on it but I think it is the PXP....

Snick3rsAUS
12-18-2016, 09:35 PM
I have the same issue with saving sandbox parks with purely PxP in. Also crashes when saving blueprints.

I have an unbelievable amount of crashes when using PxP.

I had the same issue in early access but resolved it somehow which I think I did by creating a new saved game. Not sure anyone else can shed some light on it but I think it is the PXP....

One of the games that I am having issues with doesn't have ANY PxP in it. Only stuff that came with the game

faceless252
12-18-2016, 09:39 PM
I just tried to save a park with pxp where I changed just the colours and that crashed the game. Something is a foot with the PXP.

faceless252
12-19-2016, 10:08 AM
I found mine crashes when you have changed colours on the PXP. Not sure if you have done that within the rollercoasters that maybe the cause for you?

Snick3rsAUS
12-19-2016, 05:13 PM
I found mine crashes when you have changed colours on the PXP. Not sure if you have done that within the rollercoasters that maybe the cause for you?

Nope... everything is vanilla and no PxP

Beaker86
12-20-2016, 09:40 AM
Hey snick3rs could you upload the save files to dropbox or similar and link them here? That way thr devs can try opening it up and see if they can find out whats going on with it

Snick3rsAUS
12-21-2016, 02:23 AM
Hey snick3rs could you upload the save files to dropbox or similar and link them here? That way thr devs can try opening it up and see if they can find out whats going on with it

Sure thing. Here you go https://www.dropbox.com/s/o2nyocvvontuhph/Quick%20Release.zip?dl=0

This is a park I created after the "official release"

Snick3rsAUS
01-06-2017, 05:31 PM
Sooooo.... have you worked out why my park won't load? I'm not playing this game again until it's fixed.

coastercrazy19
01-06-2017, 08:09 PM
Sooooo.... have you worked out why my park won't load? I'm not playing this game again until it's fixed.

He can't actually really help you, that's on Nvizzio devs and they haven't responded to this forum in a very long time.

Beaker86
01-06-2017, 08:33 PM
that's weird - tried to load it on my machine and got to 100% preloaded and to building your park then it jumped back to 98%
I've grabbed my log files and passed them on for them to see if they can work it out.

EDIT: After leaving it the save file opened my end after 4 minutes. I'll see if I can poke the guy from Nvizzio who debugged with me before

ChipmunkAtariCS
02-02-2017, 08:36 PM
Hello and thank you for contacting us.

Please let us know if the issue is still present after the latest update, if so please provide us with as much information as you can of your system and the RCTW build you currently have installed for us to further investigate.

Thank you for playing RollerCoaster Tycoon World.