PDA

View Full Version : Game crashes when building the park reaches 100%



roryct
12-08-2016, 06:38 PM
Hi,
every time i try to load the game levels it works fine and begins to "build your park" all the way to 100% then just stops. Sometimes i can hear the sounds from the park running but as soon i try to do anything the game crashes and i have to end the program.

Ive included the crash reports from the log and its the same error each time ive tried to load, please help as id like to try the game out, it worked fine before release, but since it just wont load.

Error from crash report...

2016-12-08 10:20:40,503 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\Peep\peepspawn, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


2016-12-08 10:21:01,599 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\LoadingStation\LOAD_gen_gen_001_hyper _station, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 1 times
2016-12-08 10:21:02,709 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\LoadingStation\LOAD_gen_sci_001_stand ing_station, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 1 times
2016-12-08 10:21:04,008 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_ferriswheel_01, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 2 times
2016-12-08 10:21:04,103 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_gen_gen_001_haunted_house , DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 2 times
2016-12-08 10:21:04,340 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_attraction_gen_001_observ etwrig, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 2 times
2016-12-08 10:21:04,588 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_gen_adv_001_kingbanana, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 2 times
2016-12-08 10:21:04,734 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_funslide_gen_001, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 2 times
2016-12-08 10:21:04,793 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_ringoffire_01, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 2 times
2016-12-08 10:21:04,918 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_helterskelter_01, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 2 times
2016-12-08 10:21:05,003 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_gen_wes_002_bull_metadata , DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 2 times
2016-12-08 10:21:05,078 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_hayride_01, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data


- Repeated 2 times
2016-12-08 10:21:05,208 [1] ERROR - Backend:Bundle file does not exist: AssetBundles\FlatRide\fr_gravityflux_01, DataPath: D:/Program Files (x86)/Steam/steamapps/common/RollerCoaster Tycoon World/RollerCoaster Tycoon World_Data

Thanks!

Beaker86
12-08-2016, 06:44 PM
When it gets to 100% it isnt actually fully loaded for some reason.
If you hear the sounds dont touch anything, even if you get the blue spinning disc. I find I get this from time to time but having patience certainly pays off for me in tbis l situatio

roryct
12-08-2016, 06:59 PM
Got it loading with sound of water but been on 100% loading now for 10mins..