View Full Version : Slow and jumping start

12-08-2016, 01:35 AM
Each time I play RCTW now I save the park and then come back to it, it starts off with a juming and stopping before I gt to the Atari logo. I get to the mail menu and try to resume play. HAHA if I can't wait that long for game to starts on the bar that shows you that it is work and even adds days to you park - the first time thru that bar from one end to another it probably stop between 15 to 20 times. And if I just try to wait it out I might as well go to bed cause it will never get better but will get worse. So this leads me to uninstall my game and reload it. Now this just don;t happen one or 2 days this happens each time I want to play the game - uninstall and reinstall. I actually spend more time on the uninstall and reinstall then I play the game. This is getting to get me very angry!! I don't want to bitch cause I just don't get any help. I thought I had someone that Beaker set me up with. He really seemed like he cared and wanted to help. I write to him now and he just don't write back. But I did meant Beaker and now I have a good friend in him. And thank you Beaker for trying to help me. I wish some one of the Techs would take over my computer with screen share and let him try to play the game or check my computer and see what he comes up with. Now steam is acting up as well. I get in steam off line and as soon as I click something it just stalls on me or freezes on me then it will just crash Now it is at the point I have to uninstall both and reinstall both if I want to do anything with either Steam or RCTW I would really like if some one could actually help me. No run around or contact me once after seeing what is happening to me the person just disappears.

Ok please can anyone on this earth willing to give it a try and actually help me???

Thank you


12-08-2016, 03:05 AM
The jumping and stopping of the Atari logo is something I am experiencing myself. But for me the issue stops there.

You're saying the ingame cycling of day and night stops at moments? That's odd and certainly annoying. I don't have the needed knowledge to help you out on this matter, but I sure hope you get it solved.

Do other games (if you have them) on your steam give you the same problems?

12-08-2016, 05:15 AM
The stuttering Atari logo and menu taking a few moments to load are issues for everyone I believe probably due to the spike in RAM when loading the game unfortunately and I reckon the issue with the passage of time bar is the same.
I often find the first park I load each time i load the game can take up to 5 minutes to load depending on how much scenery/rides are in the park but then subsequent loads are much faster

12-08-2016, 06:19 AM
It would also be worth noting too that the more UGC you have the longer the game takes to load and more stuttering in-game will happen. The day/night cycle is terrible, the game can stutter really bad as it renders all the shadow's. Try locking the time of day. It helps but doesn't stop it entirely.

12-08-2016, 12:08 PM
Thanks for all the suggestion guys. As far as UGC goes it is no problem there cause it won't take on the UGC that I subscribe to. I mean I can go to the workshop and subscribe to an object or blueprint with no problems there but when I go in the game and click on it in the Hub nothing happens. Game won't take it so all I use is what I have with the game. I tried to lock it on the day as well. But when I unlock it so I can place the staff I can forget it. It just freezes up on me. Game is dead. Time to uninstall and reinstall the game. Beaker I understand that there is going to be jumping at the beginning you saw the video I made and it is doing that now but longer. No other games on steam gives me any problems what so ever. I only have RCTW on steam at the present Cause I thought the other games in steam was making this game slower so other games on steam is a none issue. When I did have other games that I could use. The other games work fine so I just don't know.

Thanks Guys for replying to this thread!!