PDA

View Full Version : Possible Known Issue with UGC in game



HoltBryan13
05-09-2016, 05:11 PM
Hey Everyone,

I am posting for the first time on these boards, and will probably go and introduce myself at a later time. A little bit about me, so you know where I am coming from with this issue. I am a professional VFX/Animation artist and instructor with tons of experience and knowledge in the 3D world when comes to creating assets and animations.

With that said, I am still new to Unity, and took it upon myself to learn Unity through RCTW. (I am an avid Unreal user).

Anyways ISSUE: I have designed my own assets, added materials, exported properly using the plug-in and enabled in the content manager in-game. I jump into a Sandbox game to test out my asset, and it does not show up. I have been troubleshooting the problem for sometime now and cant quite see what the issue is. Maybe its a read/write issue? not sure. Keep in mind, I have loaded assets into the game already and they worked. But now I have nothing showing up in the UGC menu in game.

Any insight is beneficial, and once this issue is resolved I would love to start sharing some of the stuff I have been knocking out with the community.

Thanks!

DeadlyAccurate
05-09-2016, 09:54 PM
Yeah, I've reported it on the bug tracker forum, though I think it might be worthwhile if you report it there, too.

gestaltermedien
05-10-2016, 07:54 AM
Do you tried the way, that you activate the asset in the content manager and restart the game after that? It worked for me!

DeadlyAccurate
05-10-2016, 09:44 AM
I've tried every permutation known to mankind to get it to work.