PDA

View Full Version : public ugc ??



hupulups
04-25-2016, 01:05 PM
51795179
I have built ugc but seem cant put them on line. does anybody see my animated dragon???

DeadlyAccurate
04-25-2016, 01:37 PM
I couldn't find anything on Steam searching for "dragon." Is there another search term I could try?

hupulups
04-25-2016, 01:49 PM
No the name is dragon_anim and if it don t work it must be a bug or perhaps i am a newbee on steam . Really don t understand ! But thank you for your answer deadlyaccurate

DeadlyAccurate
04-25-2016, 02:06 PM
Yeah, that didn't show anything for me. I've had better luck when I go into sandbox play, click on the Social Hub, then set my mod to Public than I have trying to set it up in the Content Manager.

hupulups
04-25-2016, 03:00 PM
Dont understand i have clicked on public but on steam it s seem to be able shared only with friends and administrators....pfffff

DeadlyAccurate
04-25-2016, 03:22 PM
The UGC system needs a lot of work. I can't see most of mine and only about half of other's I've subscribed to.

andrewhi
04-25-2016, 06:31 PM
If you are new to steam it will probably be because your account is kind of 'locked down'... It should tell you this on one of the steam account/options menus.

hupulups
04-26-2016, 11:47 AM
i will search later.
thx andrewhi. really impatient show my animated dragon lol.:o

hupulups
04-27-2016, 07:15 AM
pffff. Don't work again. am i the only one???
i m not able to share my objects. Download don't work!!!!
Need some help or just bug don't understand... i m feed up!:(

(on steam :Current Visibility: Hidden This object is only visible to you, the directors and any person marked as creator.)

hupulups
04-27-2016, 07:33 AM
5216 Please help me. i need help arggghhhhhhhhhhh

Casiquire
04-27-2016, 10:45 AM
OK, your animated dragon looks awesome. I hope you can get it fully public soon!

Casiquire
04-27-2016, 10:46 AM
Have you tried to uncheck Private?

DeadlyAccurate
04-27-2016, 01:58 PM
I've had mine get stuck in uploading, but exiting and restarting RCTW (and then trying again) has always fixed it. Could there be a file size limit that it's not warning about? You might just have to wait until the next patch, in the hopes that they actually fix the UGC problems then.

hupulups
04-28-2016, 06:57 AM
Thx cadiquire and i m going to try but if i check public ,private should be uncheck. And the file size is aproximatly 3.5 megaoctet. :confused:

hupulups
04-28-2016, 01:04 PM
somebody can answer ? is it a bug or not ? is there something to do on steam account?
am i the only one ?? if somebody of team could answer it would be great? :(5256

DeadlyAccurate
04-28-2016, 01:13 PM
It might be worth reporting on the bug tracker forum.

andrewhi
04-28-2016, 04:55 PM
So it looks like you have a limited steam account - did you check this?

Certainly, limited accounts are not able to post steam workshop items:
https://support.steampowered.com/kb_article.php?ref=3330-IAGK-7663

hupulups
04-29-2016, 01:45 PM
Thank you abdrewhi. I will try to morrow but i think you will be my hero because i hadn't bought rctw with steam so i couldn't share on workshop. I hope it will be the solution and really happy to share my content.;)

hupulups
04-30-2016, 08:15 AM
THX andrewhi it should be the problem. somebody could download my dragon and say me if that's work???:)

DeadlyAccurate
04-30-2016, 12:46 PM
It looks great! I can see that being a great addition to the Fantasy Kingdom pack that's out there.

5332

If you want to tweak the fire a little bit, try adjusting the Start Lifetime up, the Start Size up (so the particles overlap), the Size Over Lifetime as a curve that goes from about 1.00 to maybe .8, and then adjust the Color Over Lifetime like so:

5333

You might also need to set the Limit Velocity Over Lifetime. You'll have to play around with those values a bit. Other than candle flames, my fire effects are all explosions (including a nuke), so I don't usually make sustained fire effects.

hupulups
04-30-2016, 12:58 PM
Thank you DeadAccurate i will update with your advises! And thank you again andrewhi i wouldnt find the solution of my problem without you!!