PDA

View Full Version : Downloaded UGC, Icons not showing images (Blank, white)



Thruve
04-04-2016, 10:52 AM
The UGC that I have downloaded in game-> the icons showing what they look like are blank (white). There are no images anymore. You Can still click the blank icon and place the object in order to see what it looks like.

Anyone else having this issue or is it just me.

JCat_NYC
04-04-2016, 07:01 PM
Same here. In fact sometimes when you enable newer custom scenery the Icons from the previous scenery show up again. Then they'll eventually disappear again. In a nutshell: it's a mess right now.

Thruve
04-06-2016, 02:59 PM
It's a small bug. Be sure to wait a moment or to go to the content manager before loading/starting a map (this way you can actually see the loading progress). Wait until they're all loaded and then go play.


I tried this,
No Luck lol. New content you download for the day loads in (The Pictures), but the old remains pictureless

Thruve
04-06-2016, 10:55 PM
This really needs to be addressed. Its the only reason why I dont play more often lol

Akydo
04-07-2016, 10:36 PM
Thruve here is a trick u can try just keep hitting the Enable button then disable button then Enable in the main menu ugc. before u go back into the game on the items. JMRs Trick.

hupulups
04-08-2016, 12:55 AM
since the update my ugc are active but there are not on the ugc menu!!! i don t understand

smsjb
04-08-2016, 03:58 AM
Did you set them as a scenery item when importing them from unity?

hupulups
04-08-2016, 05:33 AM
Did you set them as a scenery item when importing them from unity?
Importing is ok. I can active in the ugc menu but no i can t see my ugc menu . It s empty.

Someone have the same problem?

smsjb
04-08-2016, 06:18 AM
Importing is ok. I can active in the ugc menu but no i can t see my ugc menu . It s empty.

Someone have the same problem?

Are you talking about stuff you've made?

hupulups
04-08-2016, 06:26 PM
Yes local,private,public. Dont understand. I can see public ugc on workshop.... so i m going to re install because i seem to be the only one.

Remco
04-09-2016, 01:53 PM
Same here....

JCat_NYC
04-09-2016, 03:21 PM
I'm having better luck now. If an icon doesn't show, I disable and enable it over again, then it appears. I now have all but one UGC icon showing. The funny thing is, the one that doesn't show isn't even on the entire list of UGC any more. :confused:

hupulups
04-09-2016, 04:20 PM
I have re install game and it s ok!!

Thruve
04-10-2016, 11:07 PM
I'm having better luck now. If an icon doesn't show, I disable and enable it over again, then it appears. I now have all but one UGC icon showing. The funny thing is, the one that doesn't show isn't even on the entire list of UGC any more. :confused:



Noted. Works

Thruve
04-11-2016, 12:59 AM
I'm having better luck now. If an icon doesn't show, I disable and enable it over again, then it appears. I now have all but one UGC icon showing. The funny thing is, the one that doesn't show isn't even on the entire list of UGC any more. :confused:


All the UGC whos icons dont show in game arent even listed in the UGC manager anymore on the menu screen..