PDA

View Full Version : Need help to install Unity 5.2.4



Ditador Nicastro
04-03-2016, 05:33 AM
Hello to all, I have a lot of difficulty in installing the version 5.2.4 of Unity, no matter what I do or try to download the package on other computer, when I run the installer always appears an NSIS error stating that the package is damaged but this occurs with an installer that a friend uses in his notebook, he uninstalled and reinstalled the Unity 5.2.4 with the installer that he downloaded without problems, but when I run on my pc appears the error, if I try to download with Unity manager after all download it shows the error too, in some sites is commented using the command prompt to run the installer with the parameter '/NCRC', also I tried it but the error appears, I can install any new version of Unity but not this version, and this is the one that works for now, if anyone has any experience you can give me I will be grateful.

Thanks.

shirty
04-03-2016, 05:56 AM
i dont really know your problem but have you tried both the;
Unity installer
Unity editor
both are essentially the same thing but the installer downloads the program components after you set directories whereas the unity editor is a complete download of just that component before you intialise it
if both of these fail to install its really a question to ask on the unity forums they are more likely to have encountered and solved the problem

Ditador Nicastro
04-04-2016, 09:40 AM
Shirty, thanks for your attention again.


The only solution was the following, the installer shows the NSIS error but even so the installation continues, this time I continued with the installation after the error when the installation is finished I copied the files of notebook from my friend with a good installation, and override the files installed, after that the Unity 5.2.4 works fine, I still do not know why the error happened, but it only occurs with this version of Unity.


Anyway thanks again for your attention and help friend.