PDA

View Full Version : UGC creators, You must use Unity v5.2.4 or it wont work



shirty
04-01-2016, 10:14 AM
A few people have been having problems adding their own UGC into the game, trying to install UGC using the most recent version of Unity will result in a failed creation as the game is currently using version 5.2.4 and the plugin is designed for this version.
Please ensure you use version Unity 5.2.4 until the game is updated to a newer Unity version and the plugin is updated.
You can get Unity from here (http://unity3d.com/get-unity/download/archive)
Further information on UGC creation can be found on the wiki here (https://forum.rollercoastertycoon.com/wiki_index.php?title=Basic-UGC-Instructions)